Avalara CertCapture Partial Outage
Incident Report for Avalara
Resolved
The Avalara CertCapture service has been fully restored.
Posted Feb 04, 2020 - 13:59 PST
Investigating
Avalara CertCapture customers are experiencing a partial outage. A response team is actively investigating the issue. This page will be kept up to date with new information.
Posted Feb 04, 2020 - 13:33 PST
This incident affected: Avalara CertCapture (Web Portal, REST API Services).