CertCapture Performance Incident
Incident Report for Avalara
Resolved
All Avalara services have been fully restored to expected levels of performance. The team will continue to monitor and examine root cause.
Posted 25 days ago. Jun 28, 2019 - 12:56 PDT
Update
Avalara’s Site Reliability Engineering team identified and addressed the issue. The team continues to monitor service to ensure full performance for all customers.
Posted 25 days ago. Jun 28, 2019 - 12:20 PDT
Monitoring
Avalara’s Site Reliability Engineering team identified and addressed the issue. The team continues to monitor service to ensure full performance for all customers.
Posted 25 days ago. Jun 28, 2019 - 12:02 PDT
Identified
Avalara’s Site Reliability Engineering team has identified the issue and is working to quickly on the resolution. We will continue to update our Status page with the latest information available.
Posted 25 days ago. Jun 28, 2019 - 11:26 PDT
Investigating
Our monitoring processes indicate some customers are experiencing degraded service performance in the CertCapture platform. Avalara’s Site Reliability Engineering team is actively investigating the issue. We will share additional information on the Status page as soon as it is available.
Posted 25 days ago. Jun 28, 2019 - 11:06 PDT
This incident affected: Avalara CertCapture (CertCapture).