Avalara AvaTax Service Degradation
Incident Report for Avalara
Resolved
The Avalara AvaTax service has been fully restored.
Posted Aug 09, 2022 - 12:13 PDT
Identified
Some AvaTax customers may be experiencing degraded service levels. The response team has identified the issue and is urgently working on a resolution. This page will be kept up to date with new information.
Posted Aug 09, 2022 - 12:05 PDT
Investigating
Avalara AvaTax customers are experiencing degraded service levels. A response team is actively investigating the issue. This page will be kept up to date with new information.
Posted Aug 09, 2022 - 11:40 PDT
This incident affected: Avalara AvaTax (Tax Calculation Service, Batch Processing Service, Reporting Service, AvaTax UI).