Avalara AvaTax for Communications SaaS Pro REST - Elevated error rates
Incident Report for Avalara
Resolved
This incident has been resolved.
Posted Jul 02, 2021 - 08:46 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 02, 2021 - 08:36 PDT
Investigating
We are currently investigating this issue.
Posted Jul 02, 2021 - 07:59 PDT
This incident affected: Avalara AvaTax for Communications (Avalara AvaTax for Communications SaaS Pro REST).