Avalara AvaTax - Service Degradation
Incident Report for Avalara
Resolved
This incident has been resolved.
Posted Dec 28, 2020 - 10:07 PST
Investigating
We are currently investigating this issue.
Posted Dec 28, 2020 - 10:05 PST
This incident affected: Avalara AvaTax (Tax Calculation Service).