AvaTax Service Degradation
Incident Report for Avalara
Resolved
The AvaTax service has been fully restored.
Posted Oct 28, 2020 - 11:03 PDT
Monitoring
The response team has addressed the issue impacting AvaTax and continues to monitor service to ensure full service for all customers.
Posted Oct 28, 2020 - 10:45 PDT
Investigating
AvaTax customers are experiencing degraded service levels. A response team is actively investigating the issue. This page will be kept up to date with new information.
Posted Oct 28, 2020 - 10:38 PDT
This incident affected: Avalara AvaTax (Tax Calculation Service, Batch Processing Service, Reporting Service, AvaTax UI).