Avalara SaaS Connectors
Incident Report for Avalara
Resolved
The Avalara Connectors - SaaS Connectors service has been fully restored.
Posted Mar 29, 2022 - 22:18 PDT
Monitoring
The response team has addressed the issue impacting Avalara SaaS Connectors customers and continues to monitor service to ensure full service for all customers.
Posted Mar 29, 2022 - 21:46 PDT
Identified
Avalara SaaS Connectors customers may be experiencing degraded service levels. The response team has identified the issue and is urgently working on a resolution. This page will be kept up to date with new information.
Posted Mar 29, 2022 - 15:47 PDT
Investigating
Avalara SaaS Connectors customers are experiencing degraded service levels. A response team is actively investigating the issue. This page will be kept up to date with new information.
Posted Mar 29, 2022 - 14:47 PDT
This incident affected: Avalara Connectors (SaaS Connectors).