Avalara Brazil Tax Docs Monitor Service Degradation
Incident Report for Avalara
Resolved
The Avalara Brazil Tax Docs service has been fully restored.
Posted Jul 02, 2024 - 06:21 PDT
Monitoring
The response team has addressed the issue impacting Avalara Brazil Tax Docs Monitor and continues to monitor service to ensure the return of full service for all customers.
Posted Jul 02, 2024 - 06:20 PDT
Investigating
Avalara Brazil Tax Docs Monitor may be experiencing degraded service levels. A response team is actively investigating the issue. This page will be kept up to date with new information.
Posted Jul 02, 2024 - 05:56 PDT
This incident affected: Avalara Brazil (Tax Docs).