AvaTax UI Service Degradation
Incident Report for Avalara
Resolved
The AvaTax UI service has been fully restored.
Posted Oct 25, 2019 - 12:46 PDT
Monitoring
The response team has addressed the issue impacting AvaTax UI and continues to monitor service to ensure full service for all customers.
Posted Oct 25, 2019 - 12:45 PDT
Update
AvaTax UI customers may be experiencing degraded service levels. The response team has identified the issue and is urgently working on a resolution. This page will be kept up to date with new information.
Posted Oct 25, 2019 - 12:40 PDT
Update
AvaTax UI customers may be experiencing degraded service levels. The response team has identified the issue and is urgently working on a resolution. This page will be kept up to date with new information.
Posted Oct 25, 2019 - 11:57 PDT
Identified
AvaTax UI customers may be experiencing degraded service levels. The response team has identified the issue and is urgently working on a resolution. This page will be kept up to date with new information.
Posted Oct 25, 2019 - 11:21 PDT
Update
AvaTax UI customers are experiencing degraded service levels. A response team is actively investigating the issue. This page will be kept up to date with new information.
Posted Oct 25, 2019 - 10:49 PDT
Investigating
AvaTax UI customers are experiencing degraded service levels. A response team is actively investigating the issue. This page will be kept up to date with new information.
Posted Oct 25, 2019 - 10:18 PDT
This incident affected: Avalara AvaTax (AvaTax UI).