One Registration & Licensing Console Service Degradation
Incident Report for Avalara
Resolved
This incident has been resolved.
Posted Feb 02, 2024 - 07:51 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 02, 2024 - 07:49 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 02, 2024 - 07:47 PST
Investigating
One Registration & Licensing Console customers are experiencing degraded service levels. A response team is actively investigating the issue. This page will be kept up to date with new information.
Posted Feb 02, 2024 - 06:43 PST
This incident affected: One Registration & Licensing (One Registration & Licensing).