Avalara Communications GEO, REST and SOAP Service Degradation
Incident Report for Avalara
Resolved
This incident has been resolved.
Posted Oct 29, 2019 - 04:54 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2019 - 04:44 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 29, 2019 - 04:43 PDT
Monitoring
Avalara Communications GEO, REST and SOAP customers are experiencing degraded service levels. A response team is actively investigating the issue. This page will be kept up to date with new information.
Posted Oct 29, 2019 - 04:42 PDT
This incident affected: Avalara Communications (Avalara Communications GEO, Avalara Communications REST, Avalara Communications SOAP).