AvaTax UI Service Degradation
Incident Report for Avalara
Resolved
The AvaTax UI service has been fully restored.
Posted Jun 23, 2022 - 18:04 PDT
Monitoring
The response team has addressed the issue impacting AvaTaxUI and continues to monitor service to ensure full service for all customers.
Posted Jun 23, 2022 - 17:21 PDT
Investigating
AvaTax UI customers are experiencing degraded service levels. A response team is actively investigating the issue. This page will be kept up to date with new information.
Posted Jun 23, 2022 - 17:13 PDT
This incident affected: Avalara AvaTax (AvaTax UI).