Avalara AvaTax Service Degradation
Incident Report for Avalara
Resolved
The AvaTax service has been fully restored.
Posted Jul 14, 2021 - 01:03 PDT
Monitoring
AvaTax customers may be experiencing degraded service levels. The response team has identified the issue and is urgently working on a resolution. This page will be kept up to date with new information.
Posted Jul 14, 2021 - 00:56 PDT
Investigating
AvaTax customers are experiencing degraded service levels. A response team is actively investigating the issue. This page will be kept up to date with new information.
Posted Jul 14, 2021 - 00:04 PDT
This incident affected: Avalara AvaTax (Tax Calculation Service).