Avalara AvaTax for Communications Service Degradation
Incident Report for Avalara
Resolved
This incident has been resolved.
Posted Jan 24, 2020 - 08:07 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2020 - 07:56 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 24, 2020 - 07:43 PST
Investigating
Avalara AvaTax for Communications customers are experiencing degraded service levels. A response team is actively investigating the issue. This page will be kept up to date with new information.
Posted Jan 24, 2020 - 07:05 PST
This incident affected: Avalara AvaTax for Communications (Avalara AvaTax for Communications).