Brazil Compliance-Tracking Service Degradation
Incident Report for Avalara
Resolved
This incident has been resolved.
Posted Jul 20, 2022 - 13:37 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 20, 2022 - 13:34 PDT
Investigating
We are currently investigating this issue.
Posted Jul 20, 2022 - 13:23 PDT
This incident affected: Avalara AvaTax Brazil (Compliance Tracking).