AvaTax for Communications Service Degradation
Incident Report for Avalara
Resolved
This incident has been resolved.
Posted Nov 24, 2022 - 18:37 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 24, 2022 - 14:54 PST
Investigating
Some AvaTax for Communications customers are experiencing degraded service levels. A response team is actively investigating the issue. This page will be kept up to date with new information.
Posted Nov 24, 2022 - 14:35 PST
This incident affected: Avalara AvaTax for Communications (Avalara AvaTax for Communications SaaS Pro REST).