AvaTax Service Degradation
Incident Report for Avalara
Resolved
This incident has been resolved.
Posted Feb 27, 2024 - 12:09 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 27, 2024 - 12:05 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 27, 2024 - 06:35 PST
This incident affected: Avalara AvaTax (Tax Calculation Service).