Avatax Service Degradation
Incident Report for Avalara
Resolved
The Avatax service has been fully restored.
Posted 22 days ago. Jul 01, 2019 - 02:08 PDT
Monitoring
The response team has addressed the issue impacting Avatax and continues to monitor service to ensure full service for all customers.
Posted 22 days ago. Jul 01, 2019 - 02:01 PDT
Identified
Avatax customers may be experiencing degraded service levels. The response team has identified the issue and urgently working on a resolution. This page will be kept up to date with new information.
Posted 22 days ago. Jul 01, 2019 - 01:37 PDT
Investigating
Avatax customers are experiencing degraded service levels. A response team is actively investigating the issue. This page will be kept up to date with new information.
Posted 22 days ago. Jul 01, 2019 - 01:30 PDT