Avalara CertCapture File Uploads Service Degradation
Incident Report for Avalara
Resolved
The Avalara CertCapture File Uploads service has been fully restored.
Posted Jun 24, 2024 - 13:07 PDT
Monitoring
The response team has addressed the issue impacting Avalara CertCapture File Uploads and continues to monitor service to ensure the return of full service for all customers.
Posted Jun 24, 2024 - 12:58 PDT
Investigating
Avalara CertCapture File Uploads customers may be experiencing degraded service levels. A response team is actively investigating the issue. This page will be kept up to date with new information.
Posted Jun 24, 2024 - 11:54 PDT
This incident affected: Avalara CertCapture (File Uploads).