Avatax Service Degradation
Incident Report for Avalara
Resolved
This incident has been resolved.
Posted Oct 22, 2020 - 16:02 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 22, 2020 - 15:19 PDT
Investigating
AvaTax customers are experiencing degraded service levels. A response team is actively investigating the issue. This page will be kept up to date with new information.
Posted Oct 22, 2020 - 15:14 PDT
This incident affected: Avalara AvaTax (Tax Calculation Service).