home.avalara.com outage
Incident Report for Avalara
Resolved
This incident has been resolved.
Posted Nov 16, 2020 - 11:00 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 16, 2020 - 10:57 PST
Investigating
AvaTax customers are experiencing an outage for home.avalara.com service. A response team is actively investigating the issue. This page will be kept up to date with new information.
Posted Nov 16, 2020 - 10:54 PST
This incident affected: Avalara AvaTax (AvaTax UI).