Tax Determination degradation
Incident Report for Avalara
Resolved
This incident has been resolved.
Posted 25 days ago. Jun 28, 2019 - 14:47 PDT
Monitoring
Avalara’s Site Reliability Engineering team identified and addressed the issue. The team continues to monitor service to ensure full performance for all customers.
Posted 25 days ago. Jun 28, 2019 - 14:35 PDT
Identified
Avalara’s Site Reliability Engineering team has identified the issue and is working to quickly on the resolution. We will continue to update our Status page with the latest information available.
Posted 25 days ago. Jun 28, 2019 - 14:20 PDT
Investigating
Some customers are experiencing issues with Tax Determination in Brazil with live report invoices due to a 3rd party dependency (MIGRATE). We are working on the issue and will post more information to this channel.
Posted 25 days ago. Jun 28, 2019 - 14:18 PDT
This incident affected: Avalara Brazil (Tax Determination).