Avalara AvaTax for Communications SaaS Pro REST Service Degradation
Incident Report for Avalara
Resolved
The AvaTax for Communications service has been fully restored.
Posted Jan 06, 2021 - 00:29 PST
Update
The response team has addressed the issue impacting AvaTax for Communications customers and continues to monitor service to ensure full service for all customers.
Posted Jan 06, 2021 - 00:25 PST
Monitoring
Some AvaTax for Communications customers may be experiencing degraded service levels. The response team has identified the issue and is urgently working on a resolution. This page will be kept up to date with new information.
Posted Jan 06, 2021 - 00:22 PST
Identified
Some AvaTax for Communications customers may be experiencing service degradation. A response team is actively investigating the issue.
Posted Jan 06, 2021 - 00:09 PST
This incident affected: Avalara AvaTax for Communications (Avalara AvaTax for Communications SaaS Pro REST).