Avatax Service Degradation
Incident Report for Avalara
Resolved
The Avatax service has been fully restored.
Posted Feb 12, 2021 - 23:48 PST
Monitoring
The response team has addressed the issue impacting Avatax and continues to monitor service to ensure full service for all customers.
Posted Feb 12, 2021 - 23:39 PST
Investigating
Avatax customers are experiencing degraded service levels. A response team is actively investigating the issue. This page will be kept up to date with new information.
Posted Feb 12, 2021 - 23:24 PST
This incident affected: Avalara AvaTax (Tax Calculation Service).