CertCapture Service Degradation
Incident Report for Avalara
Resolved
The Avalara CertCapture - Web Portal service has been fully restored.
Posted Oct 29, 2019 - 11:30 PDT
Update
We've identified the issue and we're working on a fix. We'll provide an update as soon as the problem is fixed.
Posted Oct 29, 2019 - 11:17 PDT
Update
We've identified the issue and we're working on a fix. We'll provide an update as soon as the problem is fixed.
Posted Oct 29, 2019 - 10:27 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 29, 2019 - 09:55 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 29, 2019 - 09:25 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 29, 2019 - 08:46 PDT
Investigating
CertCapture customers are experiencing degraded service levels. A response team is actively investigating the issue. This page will be kept up to date with new information.
Posted Oct 29, 2019 - 08:33 PDT
This incident affected: Avalara CertCapture (Web Portal).