Avalara AvaTax Returns Module Degradation
Incident Report for Avalara
Resolved
The Avalara AvaTax Returns Module service has been fully restored.
Posted 18 days ago. Sep 25, 2019 - 10:32 PDT
Update
A response team is continuing to actively investigate the issue. We will share additional information on the Status page as soon as it is available.
Posted 18 days ago. Sep 25, 2019 - 09:57 PDT
Update
A response team is continuing to actively investigate the issue. We will share additional information on the Status page as soon as it is available.
Posted 18 days ago. Sep 25, 2019 - 09:23 PDT
Update
We are continuing to investigate this issue.
Posted 18 days ago. Sep 25, 2019 - 09:12 PDT
Investigating
AvaTax UI customers are experiencing degraded service levels. A response team is actively investigating the issue. This page will be kept up to date with new information.
Posted 18 days ago. Sep 25, 2019 - 09:03 PDT
This incident affected: Avalara Returns (Returns Services) and Avalara AvaTax (AvaTax UI).