Avalara Communications Service Degradation
Incident Report for Avalara
Resolved
The Avalara Communications service has been fully restored.
Posted Dec 05, 2019 - 18:56 PST
Monitoring
The response team has addressed the issue impacting Avalara Communications and continues to monitor service to ensure full service for all customers.
Posted Dec 05, 2019 - 18:42 PST
Identified
Avalara Communications customers may be experiencing degraded service levels. The response team has identified the issue and is urgently working on a resolution. This page will be kept up to date with new information.
Posted Dec 05, 2019 - 18:39 PST
Investigating
Avalara Communications customers are experiencing degraded service levels. A response team is actively investigating the issue. This page will be kept up to date with new information.
Posted Dec 05, 2019 - 18:31 PST
This incident affected: Avalara AvaTax for Communications (Avalara AvaTax for Communications).