Avalara CertCapture Outage
Incident Report for Avalara
Resolved
This incident has been resolved.
Posted May 13, 2021 - 11:14 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 13, 2021 - 11:09 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 13, 2021 - 11:08 PDT
Investigating
Avalara CertCapture customers are experiencing an outage. A response team is actively investigating the issue. This page will be kept up to date with new information.
Posted May 13, 2021 - 11:00 PDT
This incident affected: Avalara CertCapture (CertCapture).