AvaTax Service Degradation
Incident Report for Avalara
Resolved
The AvaTax service has been fully restored.
Posted Apr 24, 2021 - 12:18 PDT
Monitoring
The response team has addressed the issue impacting AvaTax and continues to monitor service to ensure full service for all customers.
Posted Apr 24, 2021 - 12:04 PDT
Investigating
AvaTax customers are experiencing degraded service levels. A response team is actively investigating the issue. This page will be kept up to date with new information.
Posted Apr 24, 2021 - 11:58 PDT
This incident affected: Avalara AvaTax (Tax Calculation Service).