Tax Calculation Service Degradation
Incident Report for Avalara
Resolved
The Tax Calculation Service service has been fully restored.
Posted Apr 28, 2022 - 19:26 PDT
Monitoring
The response team has addressed the issue impacting Tax Calculation Service and continues to monitor service to ensure full service for all customers.
Posted Apr 28, 2022 - 19:22 PDT
Identified
Tax Calculation Service customers may be experiencing degraded service levels since 6.25 PM PST. The response team has identified the issue and is urgently working on a resolution. This page will be kept up to date with new information.
Posted Apr 28, 2022 - 19:11 PDT
Investigating
Tax Calculation Service customers are experiencing degraded service levels. A response team is actively investigating the issue. This page will be kept up to date with new information.
Posted Apr 28, 2022 - 19:04 PDT
This incident affected: Avalara AvaTax (Tax Calculation Service).