CertCapture Service Degradation
Incident Report for Avalara
Resolved
The CertCapture service has been fully restored.
Posted Dec 28, 2021 - 09:49 PST
Identified
CertCapture customers may be experiencing degraded service levels. The response team has identified the issue and is urgently working on a resolution. This page will be kept up to date with new information.
Posted Dec 28, 2021 - 09:47 PST
Investigating
CertCapture customers are experiencing degraded service levels. A response team is actively investigating the issue. This page will be kept up to date with new information.
Posted Dec 28, 2021 - 09:35 PST
This incident affected: Avalara CertCapture (Inbound/Outbound Services).