Avalara 1099 Service Degradation
Incident Report for Avalara
Resolved
The Avalara 1099 service has been fully restored.
Posted May 09, 2023 - 18:39 PDT
Monitoring
The response team has addressed the issue impacting Avalara 1099 and continues to monitor service to ensure full service for all customers.
Posted May 09, 2023 - 18:23 PDT
Investigating
Avalara 1099 customers are experiencing degraded service levels. A response team is actively investigating the issue. This page will be kept up to date with new information.
Posted May 09, 2023 - 18:17 PDT
This incident affected: Avalara 1099.