AvaTax Service Disruption
Incident Report for Avalara
Resolved
The AvaTax service has been fully restored.
Posted Oct 24, 2019 - 10:59 PDT
Identified
AvaTax customers may be experiencing degraded service levels. The response team has identified the issue and is urgently working on a resolution. This page will be kept up to date with new information.
Posted Oct 24, 2019 - 10:52 PDT
Update
AvaTax customers are experiencing degraded service levels. A response team is actively investigating the issue. This page will be kept up to date with new information.
Posted Oct 24, 2019 - 10:29 PDT
Investigating
AvaTax customers are experiencing degraded service levels. A response team is actively investigating the issue. This page will be kept up to date with new information.
Posted Oct 24, 2019 - 10:03 PDT
This incident affected: Avalara AvaTax (Tax Calculation Service).