Avalara Degraded Service
Incident Report for Avalara
Resolved
This incident has been resolved.
Posted Aug 31, 2021 - 16:11 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 31, 2021 - 15:58 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2021 - 15:32 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 31, 2021 - 14:30 PDT
Update
We are continuing to investigate this issue.
Posted Aug 31, 2021 - 14:01 PDT
Update
We are continuing to investigate this issue.
Posted Aug 31, 2021 - 12:44 PDT
Update
We are continuing to investigate this issue.
Posted Aug 31, 2021 - 12:07 PDT
Investigating
Avalara customers may be experiencing degraded service on a small percentage of API calls to some of our services. A response team is actively investigating the issue. This page will be kept up to date with new information.
Posted Aug 31, 2021 - 12:01 PDT
This incident affected: Avalara AvaTax (Tax Calculation Service, AvaTax UI), Avalara CertCapture (CertCapture), Avalara AvaTax for Communications (Avalara AvaTax for Communications SaaS Pro Geo, Avalara AvaTax for Communications SaaS Pro REST, Avalara AvaTax for Communications SaaS Pro SOAP, Avalara AvaTax for Communications Customer Portal, Avalara AvaTax for Communications SaaS Standard), and Avalara Account.