Intermittent AvaTax Service Degradation – Sales Order Latency
Incident Report for Avalara
Resolved
The AvaTax service has been fully restored.
Posted Jan 26, 2020 - 18:56 PST
Identified
Avatax customers may be experiencing degraded service levels. The response team has identified the issue and is urgently working on a resolution. This page will be kept up to date with new information.
Posted Jan 26, 2020 - 18:50 PST
Investigating
Some AvaTax customers may be experiencing intermittent, short-term, service disruption due to an ongoing internal issue. Not all customers will experience this disruption.
Posted Jan 26, 2020 - 18:47 PST
This incident affected: Avalara AvaTax (Tax Calculation Service).