Avalara AvaTax UI Service Degradation
Incident Report for Avalara
Resolved
The Avalara AvaTax UI service has been fully restored.
Posted about 1 month ago. Sep 10, 2019 - 16:23 PDT
Monitoring
The response team has addressed the issue impacting AvaTax UI and continues to monitor service to ensure full service for all customers.
Posted about 1 month ago. Sep 10, 2019 - 16:03 PDT
Update
Avalara AvaTax UI customers may be experiencing degraded service levels. The response team has identified the issue and is urgently working on a resolution. This page will be kept up to date with new information.
Posted about 1 month ago. Sep 10, 2019 - 15:57 PDT
Update
Avalara AvaTax UI customers may be experiencing degraded service levels. The response team has identified the issue and is urgently working on a resolution. This page will be kept up to date with new information.
Posted about 1 month ago. Sep 10, 2019 - 15:20 PDT
Identified
Avalara AvaTax UI customers may be experiencing degraded service levels. The response team has identified the issue and is urgently working on a resolution. This page will be kept up to date with new information.
Posted about 1 month ago. Sep 10, 2019 - 14:44 PDT
Investigating
Avalara AvaTax UI customers are experiencing degraded service levels. A response team is actively investigating the issue. This page will be kept up to date with new information.
Posted about 1 month ago. Sep 10, 2019 - 13:35 PDT
This incident affected: Avalara AvaTax (AvaTax UI).