Avalara Communications Performance Incident
Incident Report for Avalara
Resolved
All Avalara services have been fully restored to expected levels of performance. The team will continue to monitor and examine root cause.
Posted 10 days ago. Dec 06, 2018 - 13:41 PST
Update
We are continuing to monitor the systems.
Posted 10 days ago. Dec 06, 2018 - 13:32 PST
Update
We are continuing to monitor the systems.
Posted 10 days ago. Dec 06, 2018 - 13:05 PST
Update
We are continuing to monitor the systems.
Posted 10 days ago. Dec 06, 2018 - 12:40 PST
Monitoring
Avalara’s Site Reliability Engineering team identified and addressed the issue. The team continues to monitor service to ensure full performance for all customers.
Posted 11 days ago. Dec 06, 2018 - 12:00 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 11 days ago. Dec 06, 2018 - 11:41 PST
Update
Avalara’s Site Reliability Engineering team has identified the issue and is working to quickly on the resolution. We will continue to update our Status page with the latest information available.
Posted 11 days ago. Dec 06, 2018 - 11:41 PST
Investigating
Our monitoring processes indicate some customers are experiencing degraded service performance when Avalara Communications platform. Avalara’s Site Reliability Engineering team is actively investigating the issue. We will share additional information on the Status page as soon as it is available.
Posted 11 days ago. Dec 06, 2018 - 11:15 PST
This incident affected: Avalara Communications.