Avalara AvaTax Brazil Customer Portal Service Degradation
Incident Report for Avalara
Resolved
The Avalara AvaTax Brazil Customer Portal service has been fully restored.
Posted May 24, 2022 - 10:27 PDT
Monitoring
The response team has addressed the issue impacting Avalara AvaTax Brazil Customer Portal and continues to monitor service to ensure full service for all customers.
Posted May 24, 2022 - 10:25 PDT
Update
Avalara AvaTax Brazil Customer Portal customers may be experiencing degraded service levels. The response team has identified the issue and is urgently working on a resolution. This page will be kept up to date with new information.
Posted May 24, 2022 - 10:15 PDT
Identified
Avalara AvaTax Brazil Customer Portal customers may be experiencing degraded service levels. The response team has identified the issue and is urgently working on a resolution. This page will be kept up to date with new information.
Posted May 24, 2022 - 10:11 PDT
Investigating
Avalara AvaTax Brazil Customer Portal customers are experiencing degraded service levels. A response team is actively investigating the issue. This page will be kept up to date with new information.
Posted May 24, 2022 - 10:07 PDT
This incident affected: Avalara AvaTax Brazil (Customer Portal).