03/3/19 Comms Platform Outage
Incident Report for Avalara
Resolved
All Avalara services have been fully restored. The team will continue to monitor and examine root cause.
Posted 15 days ago. Mar 03, 2019 - 13:43 PST
Monitoring
Avalara’s Site Reliability Engineering team identified and addressed the issue. We saw a period of 196 minutes of slower than normal service. The team continues to monitor service to ensure full restoration for all customers.
Posted 15 days ago. Mar 03, 2019 - 13:37 PST
Identified
Avalara’s Site Reliability Engineering team has identified the issue and is working quickly on a resolution. We will continue to update our Status page with the latest information available.
Posted 16 days ago. Mar 03, 2019 - 12:45 PST
Investigating
Our monitoring processes indicate that some customers are experiencing an issue receiving tax calculations from the AvaTax platform. Avalara’s Site Reliability Engineering team is actively investigating the issue. We will share additional information on the Status page as soon as it is available.
Posted 16 days ago. Mar 03, 2019 - 12:37 PST
This incident affected: Avalara Communications.