Avalara Communications
Incident Report for Avalara
Resolved
All Avalara services have been fully restored to expected levels of performance. The team will continue to monitor and examine root cause.
Posted about 1 month ago. Nov 14, 2018 - 18:10 PST
Monitoring
Avalara’s Site Reliability Engineering team identified and addressed the issue. The team continues to monitor service to ensure full performance for all customers.
Posted about 1 month ago. Nov 14, 2018 - 17:36 PST
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Nov 14, 2018 - 14:36 PST
Investigating
Our monitoring processes indicate that some customers are experiencing an issue from the Avalara Communication platform. Avalara’s Site Reliability Engineering team is actively investigating the issue. We will share additional information on the Status page as soon as it is available.
Posted about 1 month ago. Nov 14, 2018 - 14:35 PST
This incident affected: Avalara Communications.