AvaTax Localized Disruption
Incident Report for Avalara
Resolved
Some Avalara customers were experiencing an issue with AvaTax calculation in Pennsylvania. We have resolved the issue.
Posted about 2 months ago. Jun 26, 2019 - 21:55 PDT
Identified
Some Avalara customers may be experiencing an issue with AvaTax calculation in Pennsylvania. We are currently investigating the issue.
Posted about 2 months ago. Jun 26, 2019 - 14:51 PDT
Investigating
Some Avalara customers may be experiencing an issue with AvaTax calculation in Pennsylvania. We are currently investigating the issue.
Posted about 2 months ago. Jun 26, 2019 - 10:56 PDT
Identified
Some Avalara customers may be experiencing an issue with AvaTax calculation in Pennsylvania. We are currently investigating the issue.
Posted about 2 months ago. Jun 26, 2019 - 10:43 PDT
This incident affected: Avalara AvaTax (Tax Calculation Service).