AvaTax BR Service Degradation
Incident Report for Avalara
Resolved
The AvaTax BR service has been fully restored.
Posted Aug 03, 2021 - 13:20 PDT
Monitoring
The response team has addressed the issue impacting AvaTax BR and continues to monitor service to ensure full service for all customers.
Posted Aug 03, 2021 - 13:15 PDT
Investigating
AvaTax BR customers are experiencing degraded service levels. A response team is actively investigating the issue. This page will be kept up to date with new information.
Posted Aug 03, 2021 - 12:48 PDT
This incident affected: Avalara Brazil (Tax Determination).