CertCapture Service Degradation
Incident Report for Avalara
Resolved
This incident has been resolved.
Posted Oct 15, 2020 - 11:13 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2020 - 11:11 PDT
Investigating
CertCapture customers are experiencing an outage. A response team is actively investigating the issue. This page will be kept up to date with new information.
Posted Oct 15, 2020 - 10:47 PDT
This incident affected: Avalara CertCapture (CertCapture, Web Portal, Fax Services, Inbound/Outbound Services, REST API Services, Retail Services, Federal Withholding TIN Verification).