Avalara AvaTax for Communications SaaS Pro REST Service Degradation
Incident Report for Avalara
Resolved
The Avalara AvaTax for Communications SaaS Pro REST service has been fully restored.
Posted Aug 04, 2021 - 10:54 PDT
Monitoring
The response team has addressed the issue impacting Avalara AvaTax for Communications SaaS Pro REST and continues to monitor service to ensure full service for all customers.
Posted Aug 04, 2021 - 10:48 PDT
Investigating
Avalara AvaTax for Communications SaaS Pro REST customers are experiencing degraded service levels. A response team is actively investigating the issue. This page will be kept up to date with new information.
Posted Aug 04, 2021 - 07:12 PDT
This incident affected: Avalara AvaTax for Communications (Avalara AvaTax for Communications SaaS Pro REST).