Avatax UI Service Degradation
Incident Report for Avalara
Resolved
This incident has been resolved.
Posted Dec 15, 2020 - 13:25 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2020 - 13:19 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 15, 2020 - 13:07 PST
Investigating
Some AvaTax customers may be experiencing service degradation. A response team is actively investigating the issue. This page will be kept up to date with new information.
Posted Dec 15, 2020 - 13:06 PST
This incident affected: Avalara AvaTax (AvaTax UI).